Ach ne! Kde je JavaScript?
Váš webový prohlížeč nemá povolen JavaScript nebo nepodporuje JavaScript. Pro správné zobrazení tohoto webu nebo pro upgrade na webový prohlížeč, který podporuje JavaScript, povolte JavaScript ve webovém prohlížeči.
PHP-Fusion 9 Jádro
v9.03.00
Překlad CZ/SK
Pravidelně aktualizovaný
Demo
Testovat PHP-Fusion

Tvorba Theme - ( Bootstrap )

Poslední aktualizace před 4 měsíci
Sheepa
Zdravím vespolek po opravdu mega dobe, snad to tu trochu žije stále. Usmívající se

Koukám, že se za ty roky promazávala DB, když můj úplně starý účet tu už nebyl v DB. hh. Nicméně konečně po x letech jsem se dostal k projektu, kde nemusím okamžitě využít Wordpress, ale mohu sáhnout po některém jiném svém oblíbeném CMS z dřívější doby. Také mne potěšilo, po těch letech, kdy CMS po očku sleduji, že konečně i vyšla stable 9 verze. Rozhodl jsem se tedy zkusit použít CMS pro jeden z dalších webů, který by mi na něj seděl... Co se ovšem za ty dlouhé roky moc nezměnilo, je bohužel dokumentace, kdy některé její části dlouhodobě chybí. Zkusím na to jíti tedy od lesa a zeptám se tu na přímo.

Protože jsem převážně grafik než koder, zajímají mě věci kolem tvorby šablon pro Fusion CMS. Hlavně mě zajímá podpora Bootstrapu, protože jsem si poslední dobou většinu dělal pro verzi 4.xx a na oficiálním webu se píše o podpoře jen pro 3.xx . Opravdu tedy nemohu použít některou ze svých v4 , které jsem si už dělal pro jiné CMS ? Raději se na to ptám dopředu, než to začnu vůbec zkoušet na vlastní pěst.

On by se člověk i podíval na to wiki, jenže tam najde maximálně tak tohle:
https://www.php-f...p?page=211

Zatím na tozehřátí stačí, po takové době. Podle odpovědi to případně rozvedu. Mrkající
RobiNN
Ano stále to tu žije. Táto podpora prebehla veľkou zmenou, nejaké neaktívne účty boli vymazané.

V podstate by malo stačiť pridať CSS a JS pre Bootstrap 4 a malo by to fungovať. Pomocou funkcie add_to_head pridaj potrebné súbory
add_to_head('<link rel="stylesheet"..../>');


Dobrou správou pre tvorcov tém je, že v dalšej verzii (9.10 aka Babylon) pridáme plnú podporu pre niekoľko frameworkov.

Inak ak niečo budeš potrebovať tak kľudne píš tu do fóra alebo ak vieš po anglicky tak na náš oficiálny Discord https://discordap...te/CGSYU8r alebo UK Fórum.

A k tej wiki: čoskoro bude nova :) s plnou dokumentáciou pre v9.
Menši náhľad
snag.gy/IkoEWL.jpg
Kvido
@Sheepa
Děkujeme za tuto zpětnou vazbu. K dokumentaci si dovolím poznámku. Měli jsme tu popisy instalace, ale to vše pro PHP-Fusion pod stejným názvem, a to články staré verze počínaje sedmičkou. Nyní již RobiNN je nepřidal, myslím, že by byly zbytečné. Jinak popis každé verze osmičky či devítky naleznete v instalačním balíčku readme-en.html, stačí soubor otevřít v prohlížeči. Pokud bych šel do důsledku, tak možná úplné popisy v češtině by mohly být u starých verzí někde zvlášť k dispozici, přestože zde podporujeme nové verze. RobiNN se k tomu asi vyjádří.
RobiNN
@Kvido
On písal o dokumentácii na Oficiálnej UK podpore. Ktorá je už pár rokov neaktualizovaná ale čoskoro bude nová.

Tie články, ktoré tu boli to nebola žiadna dokumentácia. O tej inštalácii jak píšeš, ak niekto si stiahne SK alebo CZ preklad alebo v8/9 z tejto stránky tak tam nájde aj preložené readme-sk.html a readme-cz.html
Sheepa
Zdravím.

Výborně, tak to jsem potěšen, že se už pracuje na nápravě, to se nemohu dočkat. Jsem si právě jako designer říkal, že ty Themesy a jejich podpora je aktuálně asi nejslabší článek oné v9 verze a PHP Fusion obecně, oproti konkurenci, ale nic co by se nedalo překousnout. Pokud to s tím novým updatem pro Themy vypadá tak nadějně, asi se zatím neví za jak dlouho, by hodně velký oko, by se to tak dalo očekávat, co? Mrkající Protože jinak jsem rád, jakou cestu to ušlo za ony roky.

A nejvíce jsem tedy nadšen, že se opravdu pracuje na nové Wiki, dobrá práce, ta už si to opravdu zasloužila... Bohužel tu zdejší jsem se ani nedíval, pokud tu nějaká byla/je *shame*, ale na moji obhajobu jistě nebyla pro poslední verzi. Nepatřím mezi konzervativní lidi, bych rád pracoval na aktuální verzi. Pfft

Jinak na Discordu jsem myslím už nějaký ten pátek, ale chtěl jsem oprášit trochu lokální komunitu. Usmívající se
RobiNN
Tu nebola žiadna dokumentácia iba nejaké články a väčšina z nich boli ako nainštalovať PF7 čiže zbytočné kedže neposkytujeme podporu pre starú sedmičku, resp. Kvido možno ale ja osobne nie. Užívatelia by už konečne mali prestať používať starý system a aktualizovať ho na novy.
A ta nova Wiki neviem kedy bude dostupná na UK podpore. Dokončil som ju pred týždňom aj už sú presunuté dáta zo starej. Možno pri ďalšej aktualizácii hlavnej UK podpory.

Čo sa tyká tvorby tém pre v9 tak ti môžem poradiť, stačí napísať Usmívající se .
Vy můžete zobrazit všechny příspěvky v tomto fóru.
Vy nemůžete začít nový diskusní příspěvek v tomto fóru.
Vy nemůžete odpovědět v této diskusi.
Vy nemůžete začít v anketu v tomto fóru.
Vy nemůžete na tomto fóru nahrát přílohy.
Vy můžete stáhnout přílohy v tomto fóru.
Uživatelé, kteří se účastnili diskuse: Kvido, RobiNN, Sheepa
Nejnovější témata fóra
  Vlákno Zobrazení Odpovědi Poslední příspěvek
Farby uživateľov
v PHP-Fusion 9
118 0 xi3eat2
11-07-2019 20:16
upload vaccsich suborov
v Obecná diskuse
1147 4 rum
11-07-2019 07:45
Feedback
v PHP-Fusion 9
276 5 Balin50
22-06-2019 21:30
Administrácia adminov
v PHP-Fusion 9
229 1 RobiNN
22-06-2019 14:38
Súkromná správa
v Administrace obsahu
641 5 RobiNN
17-06-2019 17:14
Vodoznak
v Administrace obsahu
639 8 Balin50
31-05-2019 12:50
Related news panel PHP-Fusion 9
v PHP-Fusion 9
2397 7 RobiNN
28-05-2019 20:18