PHP min. 5.6.8MySQL min. 5.1Apache min. 2.0
PHP-Fusion 9 Jádro
v9.0
Český překlad
Pravidelně aktualizovaný

Chyba - DatabaseSetup.inc

Poslední aktualizace před 6 měsíci
Kvido
Po dnešní aktualizaci z GitHub, Andromeda 9.0.3 zjištěna chyba. Nešlo nově instalovat!
Chyba ve file: Step/DatabaseSetup.inc
Link 23:
use function PHPFusion\Installer\write_config;
správně má být:
use PHPFusion\Installer\write_config;
RobiNN
Nie je to chyba... Známe su iba chyby v MySQLi ovládači. Je možné že nejde inštalovať. Mne sa to ešte nestalo.

http://php.net/ma...orting.php
Kvido
Zapomněl jsem upřesnit, že je to na localhostu.
Tam jsem sice nainstaloval PHP7, vedle PHP5, ale jako hlavní mně to ukazuje v info.php 5.5.9-1ubuntu4.25 a nová aktualůizace psala, že mám starý PHP.
RobiNN
Pozeral si vôbec min. systemové požiadavky? Jasné, že ti nejde keď máš PHP 5.5 a min je 5.6.8.
Prepni si php verziu na 7 (najpr vypni 5.5, potom zapni 7 a reštartuj alebo reloadni apache)
Vy můžete zobrazit všechny příspěvky v tomto fóru.
Vy nemůžete začít nový diskusní příspěvek v tomto fóru.
Vy nemůžete odpovědět v této diskusi.
Vy nemůžete začít v anketu v tomto fóru.
Vy nemůžete na tomto fóru nahrát přílohy.
Vy můžete stáhnout přílohy v tomto fóru.
Uživatelé, kteří se účastnili diskuse:Kvido, RobiNN
Nejnovější témata fóra
  Vlákno Zobrazení Odpovědi Poslední příspěvek
XML Sitemap pro video
v Infuze, panely, vzhledy
255 10 RobiNN
17-11-2018 17:44
Administrácia
v PHP-Fusion 9.0.3
111 11 Balin50
13-11-2018 14:40
9.00.04
v Obecná diskuse
168 4 RobiNN
27-10-2018 12:55
Novinky - video
v Administrace obsahu
286 8 Kvido
18-10-2018 16:17
Instalace na Ubuntu serveru
v PHP-Fusion 9.0
302 8 grootcz
11-10-2018 18:27
PHP 7 čeština
v PHP-Fusion 7
423 1 Kvido
28-09-2018 12:46
Vývoj - ako pokračuje
v PHP-Fusion 9.0.3
411 2 RobiNN
23-09-2018 12:37