PHP min. 5.6.8MySQL min. 5.1Apache min. 2.0
PHP-Fusion 9 Jádro
v9.0
Český překlad
Pravidelně aktualizovaný

Chyba - DatabaseSetup.inc

Poslední aktualizace před 1 měsícem
Kvido
Po dnešní aktualizaci z GitHub, Andromeda 9.0.3 zjištěna chyba. Nešlo nově instalovat!
Chyba ve file: Step/DatabaseSetup.inc
Link 23:
use function PHPFusion\Installer\write_config;
správně má být:
use PHPFusion\Installer\write_config;
RobiNN
Nie je to chyba... Známe su iba chyby v MySQLi ovládači. Je možné že nejde inštalovať. Mne sa to ešte nestalo.

http://php.net/ma...orting.php
PHP Fusion vývojár
Kvido
Zapomněl jsem upřesnit, že je to na localhostu.
Tam jsem sice nainstaloval PHP7, vedle PHP5, ale jako hlavní mně to ukazuje v info.php 5.5.9-1ubuntu4.25 a nová aktualůizace psala, že mám starý PHP.
RobiNN
Pozeral si vôbec min. systemové požiadavky? Jasné, že ti nejde keď máš PHP 5.5 a min je 5.6.8.
Prepni si php verziu na 7 (najpr vypni 5.5, potom zapni 7 a reštartuj alebo reloadni apache)
PHP Fusion vývojár
Vy můžete zobrazit všechny příspěvky v tomto fóru.
Vy nemůžete začít nový diskusní příspěvek v tomto fóru.
Vy nemůžete odpovědět v této diskusi.
Vy nemůžete začít v anketu v tomto fóru.
Vy nemůžete na tomto fóru nahrát přílohy.
Vy nemůžete stáhnout přílohy v tomto fóru.
Uživatelé, kteří se účastnili diskuse:Kvido, RobiNN
Nejnovější témata fóra
  Vlákno Zobrazení Odpovědi Poslední příspěvek
Preklad
v PHP - Fusion 9.0.3
100 2 Balin50
24-06-2018 12:00
Užívatelia a priatelstvo
v PHP - Fusion 9.0.3
84 2 Balin50
24-06-2018 11:53
Nezobrazují se mi obrázky
v PHP - Fusion 7
93 5 Escalade
23-06-2018 21:08
Migrace phpfusion
v PHP - Fusion 7
373 17 Kvido
23-06-2018 12:13
Video panel from one category
v Administrace obsahu
59 3 zizub
22-06-2018 20:16
reCAPTCHA
v PHP - Fusion 9.0.3
104 1 RobiNN
22-06-2018 15:42