Ach ne! Kde je JavaScript?
Váš webový prohlížeč nemá povolen JavaScript nebo nepodporuje JavaScript. Pro správné zobrazení tohoto webu nebo pro upgrade na webový prohlížeč, který podporuje JavaScript, povolte JavaScript ve webovém prohlížeči.
PHP-Fusion 9 Jádro
v9.03.00
Překlad CZ/SK
Pravidelně aktualizovaný
Demo
Testovat PHP-Fusion

Chyba inštalácie

Poslední aktualizace před 9 dny
X
Zdravím mám problém pri inštalácii, nedokážem ani spustiť setup vypisuje tento problém.

Parse error: syntax error, unexpected '[' in /var/www/YYY/XXX/includes/core_functions_include.php on line 45


aký môže byť problém?
RobiNN
Na riadku 45 nič nie je https://github.co...de.php#L45

Akú máš PHP verziu? Odporúča sa používať čo najnovšiu PHP verziu, pre v9 aspoň 7.0. V9 funguje aj s 5.6 ale nie je zaručene, že všetko pôjde úplne bez chýb.

S týmto nemal ešte nikto nikdy problém.
X
stiahol som ju tu z webu PHP 09.03.00
RobiNN
PHP nie PHP-Fusion...
RobiNN
Vytvor súbor phpinfo.php spusti ho a pozri sa akú máš PHP verziu. Hneď ako prve hore to píše.

<?php
phpinfo();
X
Vieš mi poradiť ako to najrýchlejšie zistiť?
RobiNN
X
napísalo mi to - PHP Version 5.3.3-7+squeeze19
RobiNN
No a pozeral si vôbec systémove požiadavky v súboru readme. Asi nie..

Minimálna PHP verzia je 5.6 odporúča sa 7.0 a novšie
Minimálna MySQL verzia je 5.6
Apache 2.2 alebo novšie

Zmeň PHP verziu alebo sa spýtaj poskytovateľa webhostingu.
X
Okej, pardon za blbé otázky nepozeral som sa máš pravdu. ďakujem za odpoveď
RobiNN
V pohode, skôr som zarazený, že v tejto dobe je ešte stále na nejakom hostignu archaické PHP 5.3. Tato verzia už roky nie je podporovaná. Ani PHP-Fusion 7 možno na tom už nespustíš.
Balin50
to je asi všade. Ide o to ako je nastavené. Ja som tiež menil nastavenie. Ak o tom užívateľ nevie tak buď si nevšimol Help alebo FAQ kde to je popísané
https://ctrlv.sk/...
RobiNN
PHP 5.6 a nižšie už dávno nie sú podporované ale asi kašľu na bezpečnosť. Dobre 5.6 by sa ešte dalo, len nedávno ukončili podporu. Ale 5.5, 5.4 a 5.3 by už nemali mať nikde nainštalované. Prípadne by tam mali dať nejaké varovanie ako má Websupport.
Vy můžete zobrazit všechny příspěvky v tomto fóru.
Vy nemůžete začít nový diskusní příspěvek v tomto fóru.
Vy nemůžete odpovědět v této diskusi.
Vy nemůžete začít v anketu v tomto fóru.
Vy nemůžete na tomto fóru nahrát přílohy.
Vy můžete stáhnout přílohy v tomto fóru.
Uživatelé, kteří se účastnili diskuse: Balin50, RobiNN, XFIFOX
Nejnovější témata fóra
  Vlákno Zobrazení Odpovědi Poslední příspěvek
Užívatelské polia
v PHP-Fusion 9
1966 22 RobiNN
17-04-2019 22:04
ban užívateľa
v PHP-Fusion 9
1857 3 Balin50
16-04-2019 08:54
9.03.10
v PHP-Fusion 9
390 13 Balin50
16-04-2019 08:44
Registrácia - token
v PHP-Fusion 9
203 8 Balin50
15-04-2019 16:40
Chyba inštalácie
v PHP-Fusion 9
1004 12 RobiNN
10-04-2019 13:41
Videa
v Administrace obsahu
422 5 Balin50
10-04-2019 10:48
Instalace na Ubuntu serveru
v PHP-Fusion 9
2313 11 jany
03-04-2019 16:23